Mailing List CGatePro@mail.stalker.com Message #100251
From: Warren <warren@guano.org>
Subject: Failed Dependencies / Required Kernel
Date: Fri, 11 Jun 2010 18:10:44 -0600
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro WebUser v5.2.11
I'm attempting to install CGP 5.3-7 and am getting the following failed
dependency error:

[root@host communigatepro]# rpm -i CGatePro-Linux-5.3-7.i386.rpm
error: Failed dependencies:
        libgcc_s.so.1(GCC_3.3) is needed by CGatePro-Linux-5.3-7


Though this machine is due for replacement, the existing kernel is 2.4.
 Is that older kernel still supported?

--

 < /W >
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster