Mailing List CGatePro@mail.stalker.com Message #100450
From: Wiley Sanders <wms2@stmarys-ca.edu>
Subject: Re: Can't log in to CGPro web mail using host name - "DNS record does point to this server"?
Date: Fri, 16 Jul 2010 13:07:00 -0700
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
>> After adding a domain alias ssl became unusable???

Yes.

>> perhaps you could do your testing with a local entry for mail with the IP of newmail?

After hacking on this for a while, I was able to regain access by setting aliases for both "newmail" and "newmail.stmarys-ca.edu". (The domain is named "stmarys-ca.edu".) My guess is that the HTTPA/HTTPU services use the alias as a parameter for what would be called a "name virtual host" in Apache, as well as for making mail routing decisions.

The only bizarre thing remaining now is that SNMP is trying to start up on the server with the wrong IP address: "SNMP failed to start receiver on [149.137.1.151]:161. Error Code=Linux error #99". 149.137.1.151 is the address of "mail", the existing server, not this host. My only guess is that when I mistakenly tried to set up a domain alias of "mail", rather than "newmail", CGPro looked up the address of "mail" and reconfigured SNMP to use that IP address somehow. I see this IP address in the SNMP.settings file but I'm still looking for the tab in the GUI. I know it's somewhere .....

Thanks for your quick replies, Bleek, much appreciated,
-w
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster