Mailing List CGatePro@mail.stalker.com Message #101009
From: Urban Loesch <bind@enas.net>
Subject: Re: Helo command rejected
Date: Fri, 29 Oct 2010 09:25:53 +0200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hi,

not sure if that helps you, but if you have only a few destination domains you
can forward mails to a correct configured smarthost for this domains.

Set the following in the router section of CGP for each domain you want to forward.

Example:
Relay:example.com = example.com@IP.OF.YOUR.SMARTHOST.25.smtp

Regards
Urban


Wayne wrote:
Hello,

Would someone share with me the work around for Communigate Pro sending only
the main domain name in response to the ehlo command. I am running Server
Version 5.2.12. There seem to be exchange servers that are failing my smtp
send because the reply from the ehlo command is hamilton.net. Do I need to
get my license reissued with mail.hamilton.net? I also have multiple domains
on multiple IP addresses how do I set that up. I have notice that other
servers let you configure the helo response per IP.

I'm sure others on this list are having this issue. It use to be that it
failed on only one or two servers but more and more admins are setting there
servers to reject messages on the ehlo.  The messages I get are similar to.

504 5.5.2 <DDW78RH1>: Helo command rejected: need fully-qualified hostname

Thanks
Wayne


#############################################################
This message is sent to you because you are subscribed to
  the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to  <CGatePro-request@mail.stalker.com>

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster