Mailing List CGatePro@mail.stalker.com Message #102424
From: Tom Rymes <trymes@rymes.com>
Subject: Better Flash Error Messages for Pronto?
Date: Tue, 06 Sep 2011 14:21:26 -0400
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
I have found that a user who loads Pronto and has an older version of flash installed is presented with the "This site requires Adobe Flash Player" error.

This leads to some head scratching, as they say "But I DO have Flash installed!" It would be nice if there were two error messages:

1.) You need to install Flash.
2.) You need to update your installed version of Flash to a newer version.

Not a huge deal, but an improvement (?).

Tom
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster