Mailing List CGatePro@mail.stalker.com Message #103059
From: Tom Rymes <trymes@rymes.com>
Subject: MAPI Connector version reported as 1.52.54.6
Date: Fri, 02 Mar 2012 10:00:30 -0500
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Can anyone confirm that the latest MAPI connector should be reporting back as "1.52.54.6/1.54.4.3" on the troubleshooting tab? IIRC, the first number (before the slash) is the client version, and I would expect that to be 1.54.0.6, but it is still 1.52.x.

I have installed from "CGatePro-MAPI-Intel-1.54.0.6.msi" downloaded from the FTP site, and the server is running CGP 5.4.4, and reports "1.54.4.3/1.54.4.3" on the settings page of the web interface.

Many thanks,

Tom
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster