Mailing List CGatePro@mail.stalker.com Message #104703
From: Urs Gr├╝tzner <ugruetzner@ems.ch>
Subject: Long delay in SMTP handshake
Date: Mon, 3 Feb 2014 17:19:31 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: iPad Mail (11B554a)
We have Problems with one mail sender SMTP to receive mails on our CGP 5.1.16. On OSX.5.8 The sender goes always into a time out, while trying to make the handshake

The IT responsible always measures 27 secs delay until our server answers with 220 (in between the peer has closed connection, because his time out limit is lower) 


When I make myself a Telnet connection from different sites, I get the 220 always immediate.

1. I do not understand these contradictory results

2. If this delay as the sender measures is reality: is a wrong setup in our server responsible for that? Which one?

Thanks for help


[ursg@Urs-MacBook-Air-Mountain-Lion|~]%  time telnet mail.ems.ch 25                      12:14 ttys000 | 
Trying 194.209.14.153...                                                                                           
Connected to mail.ems.ch.                                                                                          
Escape character is '^]'.                                                                                          
220 ems.ch ESMTP CommuniGate Pro 5.1.16 is glad to see you!                                 
quit                                                                                                               
221 ems.ch CommuniGate Pro SMTP closing connection                                             
Connection closed by foreign host.                                                                                 
telnet mail.ems.ch 25  0.03s user 0.01s system 1% cpu 1.920 total                              
[ursg@Urs-MacBook-Air-Mountain-Lion|~]%                                                           12:14 ttys000 | 
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster