Mailing List CGatePro@mail.stalker.com Message #105696
From: Gib Henry <gib@gibhenry.com>
Subject: Re: Darwin error #49. Is this a bug? Is this a DNS problem?
Date: Sat, 13 Jun 2015 23:45:21 +0200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
I think this problem has been resolved by 6.1.2, and maybe earlier.  Cheers,
--
Gib Henry

On 6/13/15 8:13 PM, Palvelin Postmaster wrote:
If the problem was caused by DNS or network not starting or starting late, why would the problem start occurring "after a day or two” and not immediately?

Anyhow, 'SUPPLPARAMS="--delayOnStart 20"' to /var/CommuniGate/Startup.sh should take care of that problem for good.

What you can also do is increase domain name resolver logging verbosity to All Info under Settings > Network > DNS Resolver to gain more insight as to what happens with the queries from CGP’s perspective. 


On 12.6.2015, at 19:20, Philip Slater <pslater@communigate.com> wrote:

Can also mean that the network did not quite finish its startup process before CGP started. 

On Jun 12, 2015, at 7:52, Robert Stark <robert.stark@smilenwa.com> wrote:

Hi,

Can anyone help me figure out what is going on. My server will be fine at first after a fresh restart. Then after a day or so it seems, my staff tells me they are getting mail delayed messages. When I look at the log, this seems to be the culprit. Does this have to do with DNS servers and the fact that Commugate starts up before the machine picks up an ip? I have see this posted in the forum. Any advice or insight is appreciated.

Below is what I see in the logs. During the course of a day I could see 100 to 200 of these warnings. And the messages that are going out are going to well know servers.

00:35:42.046 3 SMTP-001089(yahoo.com) failed to connect to mta7.am0.yahoodns.net: [72.205.192.8]:10002(smilenwa.com) -> [98.138.112.37]:25. Error Code=Apple MacOS X Darwin error #49

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster