Mailing List CGatePro@mail.stalker.com Message #105860
From: Alastair Burr <alastair.burr@bluestar-software.co.uk>
Subject: Re: HEADS UP: If you're queueing to Office365 domains (was Re: Error: none of client TLS cipher methods is supported)
Date: Fri, 30 Oct 2015 13:00:49 +0000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hello,

We had exactly the same problem sending to emails hosted behind mail.protection.outlook.com . We raised this with CommuniGate support, and they suggested we add: "--SMTPOutgoingTLSVersion 2" to our SUPPLPARAMS in the Startup.sh script to ensure outgoing mail attempted to use TLS v1.1 as per: https://support.communigate.com/kb_article.php?ref=3776-YPZB-4708

For us this is with "CBC Ciphers for old TLS" disabled and "Weak Ciphers" disabled. We run 6.1.5 on linux x86_64.

Alastair


On 30/10/15 02:23, Bill Cole wrote:
Disabled: cannot send to MS-hosted domains at all, because *.mail.protection.outlook.com machines drop the connection abruptly during TLS setup after the client_hello is sent.

--
Alastair Burr
Senior Technical Architect, Bluestar Software
Telephone: +44 (0)1256 882695
Web site: www.bluestar-software.co.uk
Email: alastair.burr@bluestar-software.co.uk


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
DISCLAIMER: This email message and any attachments is for the sole
use of the intended recipient(s) and may contain confidential and
privileged information.  Any unauthorised review, use, disclosure
or distribution is prohibited. If you are not the intended recipient,
please contact the sender by reply email and destroy all copies of
the original message.

The views expressed in this message may not necessarily reflect the
views of Bluestar Software Ltd.

Bluestar Software Ltd, Registered in England
Company Registration No. 03537860, VAT No. 709 2751 29
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster