Mailing List CGatePro@mail.stalker.com Message #105933
From: Eric Dilbeck <edilbeck@presortfirstclass.com>
Subject: RE: Add-ins in Outlook 2010 now blank
Date: Tue, 15 Dec 2015 08:01:47 -0800
To: <CGatePro>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.54.12/1.54.12.2

All of our users now have OUTLOOK in safe mode. Anybody else having this issue as well?

 

Thanks,

 

Eric Dilbeck

Presort First Class, INC.

 

From: CommuniGate Pro Discussions [mailto:CGatePro@mail.stalker.com] On Behalf Of Paul_Dudley
Sent: Wednesday, December 09, 2015 8:24 PM
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Subject: Add-ins in Outlook 2010 now blank

 

We are running Communigate Pro version 6.1.6 with the latest MAPI client version. Today the latest Windows patches were pushed through by our PC Support team and we have found that staff that have Outlook 2010 now find that the Add-Ins tab is now blank. Has anyone else experienced this?

 

 

 

Thanks & Regards

Paul

 

 

Paul Dudley

IT Operations

ANL Container Line

pdudley@anl.com.au

 


ANL DISCLAIMER

This e-mail and any file attached is confidential, and intended solely to the named addressees. Any unauthorised dissemination or use is strictly prohibited. If you received this e-mail in error, please immediately notify the sender by return e-mail from your system. Please do not copy, use or make reference to it for any purpose, or disclose its contents to any person.

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster