Mailing List CGatePro@mail.stalker.com Message #105965
From: Lewis G Rosenthal <lgrosenthal@2rosenthals.com>
Subject: Re: TLSv1 rejection
Date: Tue, 26 Jan 2016 12:48:01 -0500
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
On 01/26/16 12:12 pm, James Moe wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01/25/2016 04:09 PM, Lewis Rosenthal wrote:
   Thanks for all the info!


You bet!

Look up PKI (https://www.communigate.com/communigatepro/PKI.html).


   That appears to be the doc for the latest version. It does not match
what I see for v5.4.11.

That's true. For 5.4.11, try <protocol>://<yourdomain>:<port>/Guide/PKI.html#TLS to access the help for the installed version.

Your 5.4.11 and my 5.4.10 should align pretty well, in this regard.

FWIW, my own startup settings on 5.4.10 on OS/2 utilize the
-TLSServerHelloExtensions option.

   I tried that option. It made no difference.
   Sonicwall support recommended disabling TLSv1 encryption; that
worked. Another method is to upgrade CGpro; the price is a little
steep for our small business, though.


In my case, I added the above because secure connections from by webOS devices were failing after upgrading to 5.4.10 from 5.1 or 5.2.

I take it by disabling TLSv1 encryption, you are referring to doing that in the SonicWALL and not disabling CGP's TLS.

--
Lewis
-------------------------------------------------------------
Lewis G Rosenthal, CNA, CLP, CLE, CWTS, EA
Rosenthal & Rosenthal, LLC                www.2rosenthals.com
visit my IT blog                www.2rosenthals.net/wordpress
IRS Circular 230 Disclosure applies   see www.2rosenthals.com
-------------------------------------------------------------

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster