Mailing List CGatePro@mail.stalker.com Message #106069
From: Paul_Dudley <pdudley@anl.com.au>
Subject: Outlook delay causing calendar issue
Date: Fri, 06 May 2016 15:19:08 +1000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.54.12/1.54.12.6

I am not sure if this is just an Outlook issue or an Outlook/Communigate combination issue. We have some staff who have set up a rule in Outlook 2010 to delay the sending of emails by 5 minutes.

This gives them time to review and ensure it is correct before sending. The email sits in their Outbox folder. However it appears that this is causing problems with meeting requests that they send amongst themselves.

They get the “requested object cannot be found” error, or other errors informing them that the time of the meeting has already passed.

 

I was wondering if anyone else had experienced this problem and if so were you able to fix it?

 

 

Thanks & Regards

Paul

 

 

Paul Dudley

IT Operations

ANL Container Line

pdudley@anl.com.au

 


ANL DISCLAIMER

This e-mail and any file attached is confidential, and intended solely to the named addressees. Any unauthorised dissemination or use is strictly prohibited. If you received this e-mail in error, please immediately notify the sender by return e-mail from your system. Please do not copy, use or make reference to it for any purpose, or disclose its contents to any person.
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster