Mailing List CGatePro@mail.stalker.com Message #106285
From: <rwebb@ropeguru.com>
Subject: Re: hPronto issue
Date: Fri, 30 Dec 2016 10:44:39 -0500
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pronto! HTML5 6.1.13.3390

Just following up...

 

On my hPronto login screen I am still seeing version 6.1.13 but the strings.version.data file is showing 6.1.14. I have cleared all my cache and used several different browsers and even reinstall the rpm.

 

Any ideas?

 

On Thu, 29 Dec 2016 10:03:51 -0500

rwebb@ropeguru.com wrote:

So I just recently rebuilt my email server on a new host. Old host was version 6.1-8 and new version was 6.1-13 at install time and I just updated to 6.1-14. Both old and new are CentOS.

 

To move over data, I backed up the /var/CommuniGate directory from the original host and restored to the new host. All ownership appears to be correct as does the chmod values.

 

My issue is with the hPronto "Automatically Select Message" options. On the old host, turning this off, viewing an email, then deleting the email, would take you back to the email listing. Now, when I delete the email being viewed, it opens up the next email. I have tried toggling the option several times and applying the change in between but the issue still exists.

 

I do not know if this is a result of the restore from the old host to a newer version or if it is an issue intruced somewhere from version 6.1-8 to 6.1-13.

 

Any ideas?

 

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster