Mailing List CGatePro@mail.stalker.com Message #106292
From: <rwebb@ropeguru.com>
Subject: Re: hPronto issue
Date: Tue, 10 Jan 2017 16:35:01 -0500
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pronto! HTML5 6.1.8.2901

I am finally giving up and downgrading back to 6.1-8.

 

No discussion list response and no response to support ticket. Looks like CommuniGate is now dead!

 

Time to research for a new email server.

 

 

On Fri, 30 Dec 2016 18:50:42 -0500

rwebb@ropeguru.com wrote:

Last issue I will bring up is that I do not like now having to go through multiple pages to see all my email. Used to be that you could just scroll and the additional messages would load.

 

These two issues need to be fixed.

 

 

On Fri, 30 Dec 2016 11:50:31 -0500

rwebb@ropeguru.com wrote:

So I was able to just confirm that somewhere between 6.1-8 and 6.1-13/14, the hPronto interface has drastically changed in look and has broken the automatic next message option.

 

to confirm, I did the following:

 

1. Downgraded 6.1-14 to 6.1-8

2. Restarted CG

3. Cleared browser cache

4. Went to the hPronto login page (Here, the page was completely different)

5. Logged in, went to a message, deleted it, and was returned to the list of email messages

6. Updated CG to 6.1-14

7. Restarted CG

8. Cleared browser cache

9. Went to the hPronto login page (Here, the page was completely different again)

10. Logged in, went to a message, deleted it, was taken to the next message

11. Confirmed that the option was correctly set

 

Noted another difference that now both the Preferences --> General and login screens are showing the correct current version number

 

So can someone from Stalker take a look at this? The automatic message option was an irritation from the original roll out and now is broken.

 

Robert

 

On Fri, 30 Dec 2016 10:50:49 -0500

rwebb@ropeguru.com wrote:

6.1.13.3390

 

Here is what is in the strings.version.data file in /ope/CommuniGate/WebSkins/hPronto

 

cat strings.version.data

 

ProductNameTag = "Pronto!";

ProductVersionNumber = "6.1.14";

ProductRevisionNumber = "3419";

 

On Fri, 30 Dec 2016 09:48:45 -0600

Robert Opalko <opalko@oxfordms.net> wrote:

What is shown in Preferences->General->Version?

 

(Mine shows 6.1.13 on the splash screen but 6.1.14 in the version page.)

 

Regards,

Robert Opalko

City of Oxford

 

 

On 12/30/2016 9:44 AM, rwebb@ropeguru.com wrote:

 

Just following up...

 

On my hPronto login screen I am still seeing version 6.1.13 but the strings.version.data file is showing 6.1.14. I have cleared all my cache and used several different browsers and even reinstall the rpm.

 

Any ideas?

 

On Thu, 29 Dec 2016 10:03:51 -0500

 

rwebb@ropeguru.com wrote:

 

So I just recently rebuilt my email server on a new host. Old host

was version 6.1-8 and new version was 6.1-13 at install time and I

just updated to 6.1-14. Both old and new are CentOS.

 

To move over data, I backed up the /var/CommuniGate directory from

the original host and restored to the new host. All ownership

appears to be correct as does the chmod values.

 

My issue is with the hPronto "Automatically Select Message"

options. On the old host, turning this off, viewing an email, then

deleting the email, would take you back to the email listing. Now,

when I delete the email being viewed, it opens up the next email.

I have tried toggling the option several times and applying the

change in between but the issue still exists.

 

I do not know if this is a result of the restore from the old host

to a newer version or if it is an issue intruced somewhere from

version 6.1-8 to 6.1-13.

 

Any ideas?

 

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster