Mailing List CGatePro@mail.stalker.com Message #106357
From: <michelv@liberty-one.com>
Subject: Re: connection with smtp-in.sfr.fr is broken
Date: Tue, 21 Mar 2017 15:46:33 +0100
To: <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro WebUser v6.1.9
I have this message logs:

15:32:13.939 5 SMTP(sfr.fr) ready in queue
15:32:13.939 5 SMTP waiting:    active: sfr.fr
15:32:13.939 4 SMTP sending to sfr.fr
15:32:13.939 5 SMTP waiting(get):    active: sfr.fr
15:32:13.939 5 SMTP-000542(sfr.fr) processing
15:32:14.205 5 SMTP-000542(sfr.fr) 1 relay(s) found:smtp-in.sfr.fr
15:32:14.205 4 SMTP-000542(sfr.fr) resolving 'smtp-in.sfr.fr'
15:32:14.486 4 SMTP-000542(sfr.fr) connecting [0.0.0.0]:0 -> [93.17.128.165]:25
15:32:15.111 5 SMTP-000542(sfr.fr) inp: 220 msfrf2610.sfr.fr ESMTP **************************
15:32:15.111 4 SMTP-000542(sfr.fr) []: -> [93.17.128.165]:25 connected to smtp-in.sfr.fr(ESMTP)
15:32:15.111 5 SMTP-000542(sfr.fr) out: EHLO dns.net\r\n
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250-msfrf2610.sfr.fr
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250-PIPELINING
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250-SIZE 20971520
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250-ETRN
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250-STARTTLS
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250-ENHANCEDSTATUSCODES
15:32:15.393 5 SMTP-000542(sfr.fr) inp: 250 8BITMIME
15:32:15.393 4 SMTP-000542(sfr.fr) Connected. SIZE TLS
15:32:15.393 4 SMTP-000542(sfr.fr) starting TLS(optional)
15:32:15.393 5 SMTP-000542(sfr.fr) out: STARTTLS\r\n
15:32:15.705 5 SMTP-000542(sfr.fr) inp: 220 2.0.0 Ready to start TLS
15:32:15.986 3 SMTP-000542(sfr.fr) failed to establish a secure connection with [93.17.128.165]:25. Error Code=connection reset by peer
15:32:15.986 5 SMTP-000542(sfr.fr) out: RSET\r\n
15:32:15.986 3 SMTP-000542(sfr.fr) write failed. Error Code=connection reset by peer
15:32:15.986 3 SMTP-000542(sfr.fr) read failed. Error Code=connection reset by peer
15:32:15.986 4 SMTP(sfr.fr) re-enqueue
15:32:15.986 5 SMTP waiting: sfr.fr   active:
15:32:15.986 5 SMTP(sfr.fr) is first in queue with 3600 second(s) delay
15:32:15.986 4 SMTP-000542(sfr.fr) closing connection

I have :
setting > mail > smtp > sending
Send Encrypted (SSL/TLS) to Domains: (noting)
(high security)
wherever possible (low security) set ok

Set log to debugging, sometimes you see a more.
Could be a blacklist.

Regards
Ralf

On Mon, 20 Mar 2017 18:00:38 +0100
 michelv@liberty-one.com wrote:
Hello,

my customer have this error :
"connection with smtp-in.sfr.fr is broken"

Do you have an idea and if I can change the server parameters and messages can be dispatched to .sfr.fr

thank you

Michel
______________________________________
Messagerie Sécurisée CentralPost®
essai sur demande info@liberty-one.com
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster