Mailing List CGatePro@mail.stalker.com Message #106489
From: Paul_Dudley <pdudley@anl.com.au>
Subject: Outlook crashing with new Windows 10 version
Date: Thu, 06 Jul 2017 15:42:51 +1000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.54.12/1.54.12.11

 

We have CommuniGate Pro server version 6.1.16, running on a Red Hat linux server. We have a Windows 10 laptop PC, running Windows version 10.0.15063.296 (released early May) and Outlook 2013.

The client MAPI version is 1.54.12.11 (dated Nov 21st 2016 on the CommuniGate FTP site).

 

As soon as we try to start Outlook it crashes. This also happens with Outlook 2010 on this PC. There is an error which appears in the Event Viewer log which reports a fault with combase.dll

 

The only way we have been able to get Outlook to run is to bypass the MAPI connector and use either standard IMAP or ActiveSync.

However when using ActiveSync the subscribed folders do not appear.

 

Has anyone else had this issue?

 

 

Regards

Paul Dudley

IT Operations

ANL Container Line

pdudley@anl.com.au

 


ANL DISCLAIMER

This e-mail and any file attached is confidential, and intended solely to the named addressees. Any unauthorised dissemination or use is strictly prohibited. If you received this e-mail in error, please immediately notify the sender by return e-mail from your system. Please do not copy, use or make reference to it for any purpose, or disclose its contents to any person.
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster