Mailing List CGatePro@mail.stalker.com Message #106493
From: Paul_Dudley <pdudley@anl.com.au>
Subject: RE: Outlook crashing with new Windows 10 version
Date: Mon, 10 Jul 2017 11:33:37 +1000
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.54.12/1.54.12.18
It appears that we have a solution (in our environment anyway) for this problem which was as a result of a suggestion from someone on the list.
There is a test MAPI server side and client side version ".18". We deployed the client side version on the laptop PC which had the problem and the server side version on our test mail server.
That worked OK and did not cause any problems for PCs with older versions of the MAPI connector so we then deployed it on our production mail server over the weekend.
It has fixed the problem on the Windows 10 PC and has not caused any problems with other PCs.


Regards
Paul Dudley

-----Original Message-----
From: CommuniGate Pro Discussions [mailto:CGatePro@mail.stalker.com] On Behalf Of Karl Zander
Sent: Saturday, 8 July 2017 12:28 AM
To: CommuniGate Pro Discussions
Subject: Re: Outlook crashing with new Windows 10 version

This seems related to the Windows 10 Creator update that's been discussed on the list.  We had the combase.dll errors with the Creator update.  Microsoft broke MAPI with that Creator update.  I know CommuniGate is working with Microsoft on a fix but status information is hard to get.    If you are within 10 days of the Creator update install you can roll it back.

--Karl


On Thu, 06 Jul 2017 15:42:51 +1000
 "Paul_Dudley" <pdudley@anl.com.au> wrote:
>
>
>We have CommuniGate Pro server version 6.1.16, running on a Red Hat linux server. We have a Windows 10 laptop PC, running Windows version 10.0.15063.296 (released early May) and Outlook 2013.
>
>The client MAPI version is 1.54.12.11 (dated Nov 21st 2016 on the CommuniGate FTP site).
>
>
>
>As soon as we try to start Outlook it crashes. This also happens with
>Outlook 2010 on this PC. There is an error which appears in the Event
>Viewer log which reports a fault with combase.dll
>
>
>
>The only way we have been able to get Outlook to run is to bypass the MAPI connector and use either standard IMAP or ActiveSync.
>
>However when using ActiveSync the subscribed folders do not appear.
>
>
>
>Has anyone else had this issue?
>
>
>
>
>
>Regards
>
>Paul Dudley
>
>IT Operations
>
>ANL Container Line
>
>pdudley@anl.com.au
>
>
>
>
>
>
>
>
>ANL DISCLAIMER
>
>This e-mail and any file attached is confidential, and intended solely
>to the named add ressees. Any unauthorised dissemination or use is
>strictly prohibited. If you received this e-mail in error, please
>immediately notify the sender by return e-mail from your s ystem.
>Please do not copy, use or make reference to it for any purpose, or disclose its  contents to any person.
>

#############################################################
This message is sent to you because you are subscribed to
  the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com> To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com> Send administrative queries to  <CGatePro-request@mail.stalker.com>
--
Message  protected by MailGuard: e-mail anti-virus, anti-spam and content filtering.
http://www.mailguard.com.au

Click here to report this message as spam:
https://console.mailguard.com.au/ras/1RdrqRdLE6/5IPDzZeybJgQbZBtmsj9a9/0







ANL DISCLAIMER

This e-mail and any file attached is confidential, and intended solely to the named add
ressees. Any unauthorised dissemination or use is strictly prohibited. If you received
this e-mail in error, please immediately notify the sender by return e-mail from your s
ystem. Please do not copy, use or make reference to it for any purpose, or disclose its
 contents to any person.



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster