邮件列表#106744信息CGatePro@mail.stalker.com
从: Technical Support support@stalker.com <CGatePro@mail.stalker.com>
主题: Re: Compatibility with macOS 10.13 High Sierra
日期: Thu, 1 Feb 2018 19:38:01 +0300
到: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hello,

On 2018-01-10 20:37, Palvelin Postmaster postmaster@palvelin.fi wrote:


On 10 Jan 2018, at 13:02, Technical Support support@stalker.com <CGatePro@mail.stalker.com> wrote:

On 2018-01-09 10:54, Palvelin Postmaster postmaster@palvelin.fi wrote:
Hi,
is CGP 6.1.17 and up compatible with macOS High Sierra?
Any issues or ”good-to-knows”?

CGPro 6.1.19 installs and runs OK on macOS 10.13.2

But not 6.1.7?

I’m asking because despite my numerous attempts, I haven’t been able to buy an upgrade to my 6.1.7 from CGP.

If you have keys qualified for 6.1.7, then any 6.1.x version will run with the same keys. you should be able simply to download 6.1.19 and upgrade to it.

--
Best regards,
Dmitry Akindinov

=======================================================================
When answering to letters sent to you by the tech.support staff, make
sure the original message you have received is included into your
reply.
签署(FEED) 签署(DIGEST) 签署(INDEX) 不签署 联系 Listmaster