Mailing List CGatePro@mail.stalker.com Message #91876
From: Bret Miller <bret.miller@wcg.org>
Subject: RE: X-Alert: possible spam! issue
Date: Fri, 20 Jul 2007 07:31:53 -0700
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.2.12/1.2.12(local)
> Thanks for the help in-advance.
>
> Does anyone know why when we use X-Alert: possible spam! to move all  
> into a special spam inbox that a good percentage slip by this rule?

Perhaps there is an additional non-printable character in the header sometimes? Try:
[header field][is]X-Alert: possible spam!*
And see if that works better.

>
> On Jul 18, 2007, at 11:28 AM, Edward Zaremba wrote:
>
> > We just upgraded to the latest SpamCatcher plugin about two
> weeks ago.
> >
> > We are using X-Alert: possible spam! in our Header Field to Store  
> > In data to an spam folder.
> >
> > 11:19:37.107 5 ENQUEUER-000004([42363194]) rule(Move_Spam)  
> > condition #1(Header Field) is false
> >
> > And this one? Strange because it is marking spam.
> >
> > 11:19:37.107 5 ENQUEUER-000004([42363194]) rule(SpamCatcher)  
> > condition #3(Any Route) is false
> >
> >
> >
> >
> >
> > On Jul 18, 2007, at 10:14 AM, Edward Zaremba wrote:
> >
> >> Hi,
> >>
> >> Okay, I removed the returns at the end of the address and that  
> >> worked. Such a simple thing overlooked... Also changed to Store  
> >> in. Working nicely now.
> >>
> >>
> >> Any ideas about the rules below that are false?
> >>
> >>
> >>
> >>
> >> On Jul 18, 2007, at 9:18 AM, Edward Zaremba wrote:
> >>
> >>> How can this happen? None of the rules don't seem to be working?
> >>>
> >>> Any ideas would really be appreciated.
> >>>
> >>>
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(SpamCatcher)  
> >>> condition #3(Any Route) is false
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(Move_Spam)  
> >>> condition #1(Header Field) is false
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(MoveSpam2)  
> >>> condition #1(Header Field) is false
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(ap forward to  
> >>> traci) condition #1(To) is false
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(info to cb)  
> >>> condition #1(To) is false
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(STAR_noreply  
> >>> Discard) condition #1(To) is false
> >>> 08:59:56.834 5 ENQUEUER-000001([42354649]) rule(McAfee)
> condition  
> >>> #1(Message Size) is false
> >>>
> >>>
> >>> I can send email to spam account I created but get this message  
> >>> when a rule tries to...
> >>>
> >>> ENQUEUER-000001([42354645]) [42354645] rule(Move_Spam):
> failed to  
> >>> store in mailbox '~email_box@domain.com/INBOX\n\n\n\n'. Error  
> >>> Code=mailbox does not exist
> >>>
> >>> The Rules--
> >>>
> >>> Priority is 9
> >>> DATA
> >>> Header Field is not From: MAILER-DAEMON@*
> >>> Source not in trusted,authenticated
> >>> Any Route in LOCAL(*,LIST(*
> >>> ACTION
> >>> ExternalFilter SpamCatcher
> >>>
> >>> Priority is 8
> >>> DATA
> >>> Header Field is X-SpamCatcher-Score: * [XXXX*]
> >>> ACTION
> >>> Redirect To ~spam/INBOX ---- The redirect has also stopped working
> >>>
> >>>
> >>>
> >>> Help...
> >>>
> >>> Thanks,
> >>> Ed
> >>>
> >>
> >



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster