Mailing List CGatePro@mail.stalker.com Message #93527
From: たまちゃん <tamachan3@gmail.com>
Subject: Re: OS X installers never work anymore
Date: Mon, 24 Dec 2007 08:15:47 +0900
To: <CGatePro@mail.stalker.com>
X-Mailer: GyazMail version 1.5.7
Hello,

What version of CGP (e.g. CGatePro-Darwin-PPC-5114.tgz) are you
trying to install on what version of Mac OS X?

Anyway, please try removing /Library/Receipts/CommuniGatePro.pkg
first and then reinstall.

http://mail.stalker.com/Lists/CGatePro/Message/91947.html

On Sun, 23 Dec 2007 11:20:56 -0800, Michael J Johnson さん wrote:
> Why is it that every new version of CGP fails to install
> under Mac OS X? It seems that each new release yields a
> 'there were errors installing the software. please try
> again' error message. Can someone explain to me why this
> keeps happening and what I have to do to be able to
> upgrade?
>
> Thanks,
> Michael

--
たまちゃん / tamachan3@gmail.com
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster