Mailing List CGatePro@mail.stalker.com Message #94540
From: Urs Gruetzner <ugruetzner@ems.ch>
Subject: Re: Strange rule behaviour
Date: Tue, 1 Apr 2008 17:16:20 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CTM PowerMail version 5.6.2 build 4501 German (PPC) <http://www.ctmdev.com>
Yes there are multiple clients (max 8) using this account as IMAP. But
all rules are made by myself, on the server.


For 4 of us exists one subfolder in the inbox.


Rules:


Prio 7: Move Spam: Mails tagged as Spam by Pollustop are stored in one
Spamfolder, original discarded
Prio 6: Acknowledment: automated reply if To Address matches one of 4 aliases
Prio 5: Move to subfolder: four rules (which are subject of this topic).
Stores (a copy of) the message in one of the 4 subfolders, original
should remain in the inbox


There are no other active rules.


So nothing really complicated. I am somewhat surprised that CGP cannot
perform duly this task: sometimes the rules are working as desired,
sometimes also the original is moved to the subfolders and is hence
duplicated there.

Urs

PS: Would the action "stop processing" be of any help? I am however not
sure what effect this action precisely has.









From: Graeme Fowler <G.E.Fowler@lboro.ac.uk>
Subject: Re: Strange rule behaviour
Date: Mon, 31 Mar 2008 21:13:52 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: Evolution 2.12.3 (2.12.3-3.fc8)



On Mon, 2008-03-31 at 21:34 +0200, Urs Grützner wrote:
> Thanks for the idea, but its one rule, not two. I simply deleted the
> discard action.
>
> What is weird: the on-working of the rule is random! (actually I was
> sending a mail to that account, and it worked correctly)

Are you using multiple clients for this account? Has one, by any stretch
of anyone's imagination, got a bunch of rules or filters running
locally?

Graeme

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster