Mailing List CGatePro@mail.stalker.com Message #95668
From: John Kougoulos <koug@intracom.gr>
Subject: Re: You have tried to access the domain
Date: Fri, 25 Jul 2008 10:09:12 +0300 (GTB Daylight Time)
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hello,

I think I have seen such an error when eg. using MAIL.mydomain.com to access the server instead of mail.mydomain.com

Best Regards,
John

On Fri, 25 Jul 2008, Martin Miller wrote:

Hi,

When I try to log into my domain via webmail, I am getting the CGATE
error "You have tried to access the mail.mydomain.com domain, Its DNS
record does point to this server, but this server does not host this
domain.
If you think that this message is in error, please contact..."

However, this domain name is an alias in cgate of mydomain.com and has
previously worked fine.
The mydomain.com is the core domain for the cgate server so I am very
confused as to what is occurring here.

Naturally I have webmail etc all enabled for this domain.

I don't believe I have changed anything and yet it seems not to work -
I just discovered it not working but have not used it for months.

Server 5.1.3 on MacOS X leopard desktop, fully patched.

Any ideas?

-- Martin Miller

#############################################################
This message is sent to you because you are subscribed to
 the mailing list <CGatePro@mail.stalker.com>.
To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
To switch to the DIGEST mode, E-mail to <CGatePro-digest@mail.stalker.com>
To switch to the INDEX mode, E-mail to <CGatePro-index@mail.stalker.com>
Send administrative queries to  <CGatePro-request@mail.stalker.com>

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster