Mailing List Message #95669
From: Martin Miller <>
Subject: Re: You have tried to access the domain
Date: Fri, 25 Jul 2008 22:23:44 +1200
To: CommuniGate Pro Discussions <>
sadly no.

2008/7/25 John Kougoulos <>:
> Hello,
> I think I have seen such an error when eg. using to access
> the server instead of

> On Fri, 25 Jul 2008, Martin Miller wrote:
>> When I try to log into my domain via webmail, I am getting the CGATE
>> error "You have tried to access the domain, Its DNS
>> record does point to this server, but this server does not host this
>> domain.
>> If you think that this message is in error, please contact..."
>> However, this domain name is an alias in cgate of and has
>> previously worked fine.
>> The is the core domain for the cgate server so I am very
>> confused as to what is occurring here.
>> Naturally I have webmail etc all enabled for this domain.
>> I don't believe I have changed anything and yet it seems not to work -
>> I just discovered it not working but have not used it for months.
>> Server 5.1.3 on MacOS X leopard desktop, fully patched.
>> Any ideas?
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster