Mailing List CGatePro@mail.stalker.com Message #95672
From: Technical Support <support@stalker.com>
Subject: Re: You have tried to access the domain
Date: Fri, 25 Jul 2008 19:45:18 +0400
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hello,

Martin Miller wrote:
Hi,

When I try to log into my domain via webmail, I am getting the CGATE
error "You have tried to access the mail.mydomain.com domain, Its DNS
record does point to this server, but this server does not host this
domain.
If you think that this message is in error, please contact..."

However, this domain name is an alias in cgate of mydomain.com and has
previously worked fine.
The mydomain.com is the core domain for the cgate server so I am very
confused as to what is occurring here.

Naturally I have webmail etc all enabled for this domain.

I don't believe I have changed anything and yet it seems not to work -
I just discovered it not working but have not used it for months.

Server 5.1.3 on MacOS X leopard desktop, fully patched.

Any ideas?

There may be router records that override domain alias.
In general, it would be better to report the problem to support with the real domain name - so we could try connecting at least.

--
Best regards,
Dmitry Akindinov

=======================================================================
When answering to letters sent to you by the tech.support staff, make
sure the original message you have received is included into your
reply.
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster