Mailing List CGatePro@mail.stalker.com Message #95679
From: Martin Miller <anothersphere@gmail.com>
Subject: Re: You have tried to access the domain
Date: Sat, 26 Jul 2008 23:35:14 +1200
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
[edited for post to mail list]

Ah! I found it.

Due to dictionary attack I had an entry in my routing table: <*ge> =
soft_black (where softblack is a mechanism I use to alternate between
spamtrap, black listed, and spamharvest.

I have removed this and also corrected the localhost/mailhost thing
and all sorted


On 26/07/2008, at 2:06 PM, Technical Support, Stalker Labs wrote:

Hello,
Martin Miller on 25.07.2008 23:41 wrote:

Hi, the URL is http://mail.mydomain.net/
The domain is obviously mydomain.net which has alias in cgate of
mail.mydomain.net
Your page says: You have tried to access the localhost domain.
So somewhere in your settings the mail.mydomain.net is rerouted to localhost.

Go to Settings->Router and try LoginPage@mail.mydomain.net against the
Router Tester.


localhost =   mydomain.net         ; d-rec to  'localhost' as main domain
mailhost  =  mydomain.net          ; d-rec to  'mailhost'  as main domain

These lines may create loops, there must be:
localhost =
mailhost  =
i.e. with empty right parts. See
<http://www.communigate.com/CommuniGatePro/Router.html#Defaults>

---------- Forwarded message ----------
From: Technical Support <support@stalker.com>
Date: 2008/7/26
Subject: Re: You have tried to access the domain
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Hello,
Martin Miller wrote:
Hi,

When I try to log into my domain via webmail, I am getting the CGATE
error "You have tried to access the mail.mydomain.com domain, Its DNS
record does point to this server, but this server does not host this
domain.
If you think that this message is in error, please contact..."

However, this domain name is an alias in cgate of mydomain.com and has
previously worked fine.
The mydomain.com is the core domain for the cgate server so I am very
confused as to what is occurring here.

Naturally I have webmail etc all enabled for this domain.

I don't believe I have changed anything and yet it seems not to work -
I just discovered it not working but have not used it for months.

Server 5.1.3 on MacOS X leopard desktop, fully patched.

Any ideas?
There may be router records that override domain alias.
In general, it would be better to report the problem to support with
the real domain name - so we could try connecting at least.
--
Best regards,
Dmitry Akindinov
also:
root = postmaster; alias to route the mail addressed to 'root'
localhost =   mydomain.net         ; d-rec to  'localhost' as main domain
mailhost  =  mydomain.net          ; d-rec to  'mailhost'  as main domain
;
....
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster