Mailing List CGatePro@mail.stalker.com Message #96856
From: Vesse Michel <michelv@liberty-one.com>
Subject: Re: CLI.pm
Date: Wed, 10 Dec 2008 00:15:29 +0100
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
Nicolas thank you you're right !

Run ppm within ActivePerl and install the Digest:MD5 package. (Just type ppm on the terminal and a nice GUI will help you installing packages you might need).

But I think DIgest:Md5 is installed by default with ActivePerl.

Regards,
Nicolas Hatier

Vesse Michel wrote:
on : http://www.communigate.com/CGPerl/
Note: The CLI.pm uses Digest::MD5 module. If you don't have MD5 module installed, you'll have to download and install it.

is this perl version is ok : ActivePerl-5.10.0.1004-MSWin32-x86-287188.msi

is this MD5 package is compatible and how can i instal it:
Digest-MD5-2.38.tar.gz

http://www.communigate.com/CGPerl/CLI.pm


--

Nicolas Hatier <nicolas.hatier@niversoft.com>
Niversoft idées logicielles - http://www.niversoft.com




**********************************
Votre Messagerie Collaborative
Accessible 24/24 via Internet , Outlook , Mobile
Email sécurisé Anti-Spam & Anti-Virus 24/24
Partage d'agenda, de Contacts ...
http://mail.liberty-one.com VOTRE SERVICE SAV_RECLAMATIONS_MEDIATION en ligne
Demander un essai GRATUIT
mailto:info@liberty-one.com
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster