Mailing List CGatePro@mail.stalker.com Message #97236
From: Tom Rymes <trymes@rymesheating.com>
Subject: Prompt delay problems with Marshallsoft?
Date: Wed, 11 Feb 2009 14:51:16 -0500
To: cgatepro@mail.stalker.com <cgatepro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.5.1/1.52.5.2
Has any one else seen problems receiving mail from entities using the "MarshallSoft SMTP/POP3 Email Engine"? I have had a complaint of failures when sending to one of our users, and since there is no rejection notice, the only thing I can think of is our 26 second SMTP prompt delay. Here's the report, as forwarded to me:

> Your message could not be delivered due to the following errors
>
> ----- The following addresses had delivery problems -----
> user@rymesheating.com
>
> ----- Transcript of session follows -----
> Connecting to rymesheating.com.
> Connected
> Connected to [xxx.xxx.xxx.xxx]
>
> ----- Message header follows -----
> x-avscan: 1
> Received: from local-ip[x.x.x.x] by outsidegroup-Email1;
>     Tue, 10 Feb 2009 09:21:56 -0500
> X-Mailer: MarshallSoft SMTP/POP3 Email Engine Version 4.0.9
> X-OEM: Name of Third Party Group Call Center
> Date: Tue, 10 Feb 2009 9:20:10 -0500
> To: <USER@RYMESHEATING.COM>
> From: <CallCenter@outsidegroup.dom>
> Subject: Regular Locate Request - 20090701419
> MIME-Version: 1.0
> Content-Type: multipart/mixed;
> boundary="===SEE46899958868348===MIX==="
> Message-Id: <f09021009215517A5@local>
> x-local: 1
> x-originalid: f09021009215517A4

If anyone else has run into problems receiving mail from people using this software when implementing a prompt delay, please let me know. If aynone has any other insights here, that's be great, too!

Tom



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster