Mailing List Message #98079
From: Urs Grtzner <>
Subject: Forwarding authentication problem
Date: Wed, 10 Jun 2009 17:29:42 +0200
To: CommuniGate Pro Discussions <>
X-Mailer: CTM PowerMail version 6.0.2 build 4601 German (intel) <>
On our CGP Server with domain we have SMTP AUTH enabled to avoid
Spam with faked sender adresses like

One of our users kaeser委 has also an address kaeser妾 The
domain is hosted on another server of our sister company. The
address is not an account but a simple forwarder. What comes in to
kaeser妾 is immediately forwarded to kaeser委 Cybernet is
the Internet provider of, its the Cybernet's SMTP which
finally forwards the mail to our SMTP

Problem: Testmails sent from any account to kaeser妾 are
not forwarded (in this case back...) to our server, see the error
message below.

Why does our CGP Server obviously consider the original sender as a
client sender which needs authentication?

The original message was received at Wed, 10 Jun 2009 09:07:40 +0200 (CEST)
from []

   ----- The following addresses had permanent fatal errors -----
    (reason: 575 ijauch委 sender requires authentication)

   ----- Transcript of session follows -----
... while talking to
>>> MAIL From:<ijauch委> SIZE=956
<<< 575 ijauch委 sender requires authentication
554 5.0.0 Service unavailable
Final-Recipient: RFC822; kaeser委
Action: failed
Status: 5.0.0
Diagnostic-Code: SMTP; 575 ijauch委 sender requires authentication
Last-Attempt-Date: Wed, 10 Jun 2009 09:07:58 +0200 (CEST)

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster