Mailing List CGatePro@mail.stalker.com Message #99099
From: Jason Mader <jason@ncac.gwu.edu>
Subject: Re: Windows Mobile 6.5 and ActiveSync
Date: Tue, 5 Jan 2010 14:28:59 -0500 (EST)
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
I'm also seeing problems.  Particularly for BlackBerry users using the
NotifySync service.

 - Contacts not showing up
 - Some folders not showing up on the device (which problem messed up Contacts)


On Tue, 5 Jan 2010, Technical Support wrote:

Hello,

opalko@oxfordms.net wrote:
What version of CGatePro?  We had immediate sync problems with ActiveSync devices (and no changes on the mobile devices) after going from 5.2.18 to 5.3c so we went back to 5.2.18 and had no problems.  Upgraded last week from 5.2.18 to 5.3 stable and saw sync problems again.  We're back down to 5.2.18 again for now.

What kind of problems did you have with CGPro 5.3 and ActiveSync?


Cheers

On Mon, 04 Jan 2010 17:23:42 -0600
"Darron Chapman" <dchapman@warrensburg.k12.mo.us> wrote:
 > Is anyone else having issues getting ActiveSync on
 >Windows Mobile 6.5 to connect to your CommuniGate server.
 > ActiveSync was working on 6.1 but when I upgraded my
 >phone to 6.5, it stopped working and I get the following
 >error:  "Exchange ActiveSync has encountered an error.
 > If this condition persists, please contact your Exchange
 >Administrator." And then it gives a support code of
 >0x80070006.
 >
 >
 >
 > Thanks in advance for any help you can provide.
 >
 >
 > Darron Chapman
 >
 >
 >



---Jason Mader, National Crash Analysis Center,
The George Washington University, Virginia Science and Technology Campus
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster