Mailing List CGatePro@mail.stalker.com Message #99104
From: Darron Chapman <dchapman@warrensburg.k12.mo.us>
Subject: Re: Windows Mobile 6.5 and ActiveSync
Date: Tue, 05 Jan 2010 22:14:40 -0600
To: cgatepro@mail.stalker.com <cgatepro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.13.1/1.52.15.3

I’m running 5.3.0 right now, but this problem occurred when I was still on 5.2.  Our 6.1 phones are working fine even on the new version, but my Windows Mobile 6.5 phone is not connecting at all.

 

-----------------

 

What version of CGatePro?  We had immediate sync problems with ActiveSync devices (and no changes on the mobile devices) after going from 5.2.18 to 5.3c so we went back to 5.2.18 and had no problems.  Upgraded last week from 5.2.18 to 5.3 stable and saw sync problems again.  We're back down to 5.2.18 again for now.
Cheers


On Mon, 04 Jan 2010 17:23:42 -0600
"Darron Chapman" <dchapman@warrensburg.k12.mo.us> wrote:
> Is anyone else having issues getting ActiveSync on
>Windows Mobile 6.5 to connect to your CommuniGate server.
> ActiveSync was working on 6.1 but when I upgraded my
>phone to 6.5, it stopped working and I get the following
>error:  "Exchange ActiveSync has encountered an error.
> If this condition persists, please contact your Exchange
>Administrator." And then it gives a support code of
>0x80070006.
>
>
>
> Thanks in advance for any help you can provide.
>
>
> Darron Chapman
>
>
>

 

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster