Mailing List CGatePro@mail.stalker.com Message #99228
From: Tom Rymes <trymes@rymes.com>
Subject: RE: CGP 5.3.x crash
Date: Tue, 19 Jan 2010 10:15:42 -0500
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.5.1/1.52.15.3
> -----Original Message-----
> From: CommuniGate Pro Discussions
> [mailto:CGatePro@mail.stalker.com] On Behalf Of Andrew Hotlab
> Sent: Tuesday, January 19, 2010 5:57 AM
> To: CommuniGate Pro Discussions
> Subject: Re: CGP 5.3.x crash

[snip]

> > Sounds to me like a licensing issue? You ought to contact
> stalker via
> > Telephone or e-mail and confirm that your license keys are
> current for
> > 5.3.
> >
>
> How it can be a licensing issue if I'm using the community
> edition since its first setup (v 5.2.x) with only four
> accounts defined?
>
> However, at this point, the only thing I can guess is that
> the built-in postmaster and pbx accounts  might be 
> counted as "licensed" users (in the free-for-5-users
> license?!)... it sounds crazy! :S Andrew

You hit the nail on the head. Five users is five users. If you are not using PBX features, delete the pbx account. If you need more, someone else suggested giving your username admin priveleges and deleting postmaster, too (I can't vouch for that).

Tom



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster