Mailing List CGatePro@mail.stalker.com Message #99934
From: Tom Rymes <trymes@rymes.com>
Subject: RE: Authentication: NTLM and DIGEST-MD5 issue with Outlook (and other mailers possibly)
Date: Wed, 14 Apr 2010 09:52:27 -0400
To: CommuniGate Pro Discussions <CGatePro@mail.stalker.com>
X-Mailer: CommuniGate Pro MAPI Connector 1.52.5.1/1.53.3.2
Jeff,

I am fairly certain that the magic symbol was, indeed, a '%'.

Tom

> -----Original Message-----
> From: CommuniGate Pro Discussions
> [mailto:CGatePro@mail.stalker.com] On Behalf Of Jeff Wark
> Sent: Wednesday, April 14, 2010 9:55 AM
> To: CommuniGate Pro Discussions
> Subject: Re: Authentication: NTLM and DIGEST-MD5 issue with
> Outlook (and other mailers possibly)
>
>
> I seem to remember that a problem with Outlook usernames as
> well.  Using an email address for the username caused a problem.
> Switching the '@' symbol for a '\' or something else [maybe a
> '%'].  I'm getting it mixed up with RADIUS realms now.
>
> Tom Rymes wrote, at 4/14/2010 9:27 AM:
> >
> >
> >> -----Original Message-----
> >> From: CommuniGate Pro Discussions
> [mailto:CGatePro@mail.stalker.com]
> >> On Behalf Of Aleksandar Zivaljevic
> >> Sent: Friday, April 09, 2010 11:17 PM
> >> To: CommuniGate Pro Discussions
> >> Subject: Re: Authentication: NTLM and DIGEST-MD5 issue
> with Outlook
> >> (and other mailers possibly)
> >>
> >>
> >> It looks like when DIGEST-MD5 method is used, the problem
> is the user
> >> name, not password. The following is the relevant line in log:
> >>
> >> ROUTER SYSTEM: 'UserName@SubDomain.com@MainDomain.com'
> >> rejected. Error Code=unknown user account
> >>
> >> It looks like the ROUTER SYSTEM first adds @MainDomain.com to the
> >> user name received and makes it unrecognizable.
> >
> > [snip]
> >
> > I think you have misdiagnosed the problem here (or, rather, the
> > cause). The router system has not added the @MainDomain.dom, it is
> > rejecting the attempt because the user
> > 'UserName@SubDomain.dom@MainDomain.dom' doesn't exist. It
> had nothing
> > to do with adding that. In other words, CGPro isn't causing this
> > problem, it is simply reacting to a problem caused by the client.
> >
> > I think you will find that the problem lies with Outlook or
> the MAPI
> > connector. I vaguely remember running into issues with Outlook/MAPI
> > when I specified a FQDN as the server name that was not the same as
> > the user's domain. My apologies for not remembering what
> exactly the
> > circumstances were, or how it was resolved, but you might consider
> > calling CommuniGate Support or opening a ticket online.
> They're very
> > helpful for things like this.
> >
> > Tom
> >
> >
> >
> >
> > #############################################################
> > This message is sent to you because you are subscribed to
> >    the mailing list<CGatePro@mail.stalker.com>.
> > To unsubscribe, E-mail to:<CGatePro-off@mail.stalker.com>
> > To switch to the DIGEST mode, E-mail
> > to<CGatePro-digest@mail.stalker.com>
> > To switch to the INDEX mode, E-mail
> to<CGatePro-index@mail.stalker.com>
> > Send administrative queries to<CGatePro-request@mail.stalker.com>
>
> --
> Jeff Wark
> TBayTel Internet
> 807-625-3041
>
> #############################################################
> This message is sent to you because you are subscribed to
>   the mailing list <CGatePro@mail.stalker.com>.
> To unsubscribe, E-mail to: <CGatePro-off@mail.stalker.com>
> To switch to the DIGEST mode, E-mail to
> <CGatePro-digest@mail.stalker.com>
> To switch to the INDEX mode, E-mail to
> <CGatePro-index@mail.stalker.com> Send administrative queries
> to  <CGatePro-request@mail.stalker.com>
>



Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster