Mailing List SIMS@mail.stalker.com Message #10499
From: Glenn Edwards <edwardsg@pipeline.com>
Subject: Upgrade advice needed
Date: Thu, 21 Mar 2002 19:11:05 -0600
To: (SIMS Discussions) <SIMS@mail.stalker.com>
X-Mailer: Mozilla 4.75 (Macintosh; U; PPC)
Hello,

    Well I guess I have finally learned a lesson.  I have been running a
old version of SIMS on the server for my school.  In addition to SIMS, I
am also running Netpresenz, and Macjordomo.  The machine is a old
Performa connected to a cable modem.  This combination has been very
stable for over 3 years now.  A couple of days ago I noticed that SIMS
was showing an out of memory error.  I have never had a problem before
with SIMS, and upon investigation noticed that I had been hit hard by a
spammer and the little old machine had run as long as it could on the
resources that it had.  I guess that I have been very lucky as this is
the first time that I have been abused by a spammer.

    I know that I need to upgrade to a later version of SIMS.  Should I
use 1.8b8 or 1.7 or what?  When I download it from the Stalker site how
do I go about installing the later version so as not to loose the
settings and users that are in my old version?  Any help would be
appreciated?

Thank you,

Glenn Edwards

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster