Mailing List SIMS@mail.stalker.com Message #11861
From: Matthew Fosberg <mattman@gci.net>
Subject: Re: Trouble with large attachments (again)
Date: Fri, 27 Sep 2002 19:21:46 -0800
To: SIMS Discussions <SIMS@mail.stalker.com>
X-Mailer: Apple Mail (2.546)

On Friday, September 27, 2002, at 07:03  PM, Global Homes Webmaster wrote:

What _is_ your connection's speed? And how big is the file that's being sent?
Given the answers to those questions, is 8 minutes within a reasonable time
period for the size of the attachment being sent?

My connection speed is 1.5 megabits p/s downstream, but only 256 kilobits p/s upstream. The file size is 9 megs.

The 'Abort Received' indicates that the connection was dropped unexpectedly,
causing OpenTransport to give SIMS an error (the 'Unexpected T_GODATA,
OTLook=256'). One possible scenario might be that transfer stalled for some
reason, causing the receiving server to time out and summarily drop the
connection. Without more information, though, it's impossible to tell whether
or not that scenario is actually likely, or what might be causing the
hypothetical 'stall.'

What's strange is that the file went through after about 25 attempts to send yesterday. It happened in the middle of the night. I thought it might be because the server was less busy at that point, but it was not able to do it the night before.

I am using an LCIII with max RAM and it's using 7.5.3

I'm concerned that there may be a hardware issue with this, as file transfers to the other 4 machines on my network still work fine.

Thanks for your help.

Matt Fosberg

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster