Mailing List SIMS@mail.stalker.com Message #13792
From: Wayne Irvine <wayne@byteserve.com.au>
Subject: Re: Corrupt Attachments
Date: Thu, 02 Oct 2003 09:25:37 +1000
To: SIMS List <SIMS@mail.stalker.com>
> I just upgraded the firmware, so I don't know if it fixed it or
> not. The old version was 1.2.1 (I think); the new is 1.45.7. I
> just downloaded the latest one from the Linksys site (and was a
> bit miffed that it put it back to factory defaults after the
> upgrade! Grrr!)

The problem for started for my client when we upgraded to 1.45.6.

Yesterday we upgraded to 1.45.7. I did it remotely so it was a good thing we
weren't set back to factory defaults.

So far it appears to have solved the problem.

I'm not sure about old firmware but I guess the problem crept back into the
1.45.6 and Linksys quickly got out 1.45.7. Shame there is no mention of it
on the site.

Wayne Irvine

                  Byte Services Pty Ltd
               http://www.byteserve.com.au/
                  info@byteserve.com.au
   Ph 02 9960 6099   Mob 0409 960 609   Fax 02 9960 6088

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster