Mailing List SIMS@mail.stalker.com Message #14641
From: Our Pal Al <opa@avalon.rockefeller.edu>
Subject: Re: Problems with accounts on SIMS 1.8b8 server
Date: Fri, 16 Jul 2004 18:23:27 -0400
To: SIMS Discussions <SIMS@mail.stalker.com>
Did anybody see my question?

Anyway, I've resolved it myself. In case anyone's ever in a similar
situation, the Mac in point had a small hard dive and over the years the log
files grew and filled it up. As space went to 0, mailbox account files began
to be corrupted, apparently starting with the boxes with NO messages in
them. Active boxes didn't fail until the end, and even then, "came back"
after I made space.


the other boxes were unusable, so I manually deleted the accounts in the
Finder and then made new ones with the same names in SIMS.

Everything's fine now!

- opa

On 7/15/04 10:22 AM, "Our Pal Al" <opa@avalon.rockefeller.edu> wrote:

> I've been running a SIMS 1.8b8 setup on an old Os 8.1  6100 quite happily
> for many years!  I'd really taken it for granted. Suddenly there's a problem
> with it now.
>
> One of my Users running Macjordomo against it said an acccount couldn't log
> in. He was getting an error of a password problem on the account.
>
> When I log in to the server and try to check the account (and several others
> I discovered) using the Accounts tab of the webadmin interface, all I get it
>
> "Sorry, an Internal Error occurred.
>
> Please return to the main page."
>
> Yipes! I've taken this for granted for so long I'm not sure how to fix this!
> Anyone know what would give this error? I back up the Mac nightly so I could
> restore any file from tape if necessary.
>
> - al
>


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster