Mailing List SIMS@mail.stalker.com Message #14940
From: <billc_lists@greenbuilder.com>
Subject: 10.3.8 with SIMS and ASSP
Date: Mon, 21 Mar 2005 05:14:47 -0600
To: SIMS Discussions <SIMS@mail.stalker.com>
Hi loyal SIMS users,

Is anyone out there using SIMS on 10.3.8?

I recently consolidated my SIMS and ASSP machines, having finally switched all my hosted domains over to ASSP filtering.  That means running SIMS in classic mode.

Ever since I started using SIMS in classic I've been having problems with it locking up in the middle of user's down or uploads, especially with large attachments.  It just stalls out.  The user quits, but the session is still active and they can't get back in. And the session stays active for much longer than the alotted 10 min.

I boosted SIMS' RAM allocation to 20mb as suggested by someone in the early days of SIMS on X.  No difference.

So I thought I'd switch from 10.2.8 to 10.3.8 to see if that would fix things.

I configured with two IP addresses on the built-in ethernet: one is the ASSP IP, and the other is the one that SIMS was using. Strangely, I can only connect to SIMS on the ASSP IP via http.  And the SIMS and ASSP are not talking to each other.

So I'm looking for some hints - either on how to get SIMS on 10.2.8 working smoothly as it did on 9, or on how to get SIMS and ASSP talking again when on 10.3.8

Thanks in advance.

--
Bill Christensen
<http://greenbuilder.com/contact/>

Green Building Professionals Directory: <http://directory.greenbuilder.com>
Sustainable Building Calendar: <http://www.greenbuilder.com/calendar/>
Green Real Estate: <http://www.greenbuilder.com/realestate/>
Straw Bale Registry: <http://sbregistry.greenbuilder.com/>
Books/videos/software: <http://bookstore.greenbuilder.com/>
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster