Mailing List SIMS@mail.stalker.com Message #15309
From: Joe Wagner <joew@cdr.stanford.edu>
Subject: Re: Windows Eudora drops connection
Date: Sun, 20 Aug 2006 23:09:44 -0400
To: SIMS Discussions <SIMS@mail.stalker.com>
X-Mailer: QUALCOMM Windows Eudora Version 7.0.1.0
At 08:17 AM 8/19/2006, you wrote:
I have a new client running Eudora Windows 7.01, and she can send and receive e-mails just fine. But if she tries to send an attachment, even a small one, SIMS reports an Abort received, reason=54. On her end, Eudora reports "error writing to network. Cause: connection reset by remote side (10054)." Then, ever after, she can send no e-mails at all, with or without attachments. POP still works.
        Could this be an MTU problem?  I've had that crop up on me, seemingly out of the blue on machines that had been talking to a SIMS machine fine for years. Small emails would be sent, but not large ones -- it'd just hang and then timeout. Beat myself silly on it trying to figure it out. Turns out, it was an MTU problem, i.e. the machine was trying to send packets to big and they seem to get confused while breaking up the packets into smaller ones. A Win98 machine has a limit of 1200 while a pa
        To test this, have her ping your mail server, varying the packet size to see what the MTU is. See:
http://www.netopia.com/support/hardware/technotes/NIR_067.html
You then have them adjust their OS's MTU size to be below that limit. It is magic to the user when you diagnose this problem because they also may be suffering with web surfing problems that also magically disappear.

Joe
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster