Mailing List SIMS@mail.stalker.com Message #15344
From: Bob Smith <lists@accurateimage.org>
Subject: 550 error and ECM2
Date: Tue, 12 Sep 2006 06:34:45 -0500
To: SIMS Discussions <SIMS@mail.stalker.com>
X-Mailer: Apple Mail (2.752.2)
My problem is probably more related to my test setup of the ECM2 package than it is SIMS but I figured someone on this list might give me a hint of where to look

I am currently testing an ECM2 package on Tiger Server to eventually replace my SIMS box.  For the most part, its working beautifully.  I have a total of three mail servers behind my firewall on local addresses.  A local DNS provides proper forward/reverse lookups and MX records.  One server is the ECM2 system.  One a SIMS box that's been running smoothly for years.  And one is simply Postfilx running on a Panther server that is primarily a web server.  It is used for sending only by some web scripts.  And it is available on a non standard port for users to send through when they hit a blocked port 25 issue.  It receives no mail.  All three mail servers are on the same local subnet and have various accurateimage.org host names.

I setup one of my lesser used domains on the ECM2 server to test.  I changed all of the DNS servers to correctly point MX records for this domain to this server.  Its all working fine except for when the SIMS server tries to send messages to the ECM2 server.  The ECM2 server seems to receive mail just fine from most any server on the planet except the SIMS box that's sitting right next to it.  It responds with a 550 error when any mail is sent from SIMS where the from address is any account on my my domain  accurateimage.org.  If I send through the SIMS box where the from address is some other domain (which also uses the same SIMS box as its MX server) the ECM2 box accepts it just fine.  The ECM2 box accepts mail from the Postfix (also behind the same firewall on the same local subnet) server where the sender is from accurateimage.org just fine.

What exactly causes a 550 error?  Is it something specific or is this one of those errors that might mean any of a number things?  I'll post the complete text from one below.

This glitch aside, I think I'm really going to enjoy using ECM2.  Very easy to configure once its all installed.  It adds IMAP and Webmail service with little effort.  I'm a complete SpamAssassin novice but it's inclusion looks like a major plus.

Thanks

Bob Smith

Accurate Image Bob Smith Photographer Waco Texas USA
http://www.accurateimage.org

*****************************************
Failed to deliver your message to bob@imagetexas.com:
SMTP: Address rejected by host
Host 'sam.accurateimage.org' says:
550 Sender verify failed


Reporting-MTA: dns; accurateimage.org

Final-Recipient: rfc822; bob@imagetexas.com
Action: failed
Status: 5.0.0

Received: from [192.168.0.10] (HELO localhost.localdomain) by accurateimage.org (Stalker SMTP Server 1.8b8) with ESMTP id S.0000530368 for <bob@accurateimage.org>; Tue, 12 Sep 2006 05:31:09 -0500
Date: Tue, 12 Sep 2006 05:30:39 -0500
Subject: ChronoSync Notification
Message-ID: <f8c52983bd0c982e65da208125c1bbc3@studio-imac.local>
MIME-Version: 1.0 (Generated by Pantomime 1.1.2)
From: Bob Smith <bob@accurateimage.org>
To: bob@accurateimage.org
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset="MACINTOSH"; format="flowed"


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster