Liste de diffusion SIMS@stalker.com Message #15349
De: Bob Smith <lists@accurateimage.org>
Sujet: Re: 550 error and ECM2
Date: Tue, 12 Sep 2006 11:55:08 -0500
A: SIMS Discussions <SIMS@mail.stalker.com>
X-Mailer: Apple Mail (2.752.2)

On Sep 12, 2006, at 9:56 AM, Timothy Binder wrote:

This sounds about right, as a guess. If the email you are sending claims to be from a domain ECM2 is hosting, it is probably rejecting it as a forgery -- unless you are sending it with SMTP authentication. Just a guess, but I suspect I'm right.

OK... I think I might be onto something.  Mail goes through the SIMS box to ECM2 just fine if it originates outside of my local network.  It gets bounced with a 550 if the From is on the accurateimage.org domain AND the mail originates from within my local network.  Mail with From headers showing other domains and originating on the local network works just fine.  All mail from outside the local network seems to be working just fine.  I have a feeling I might be getting the rejects based on the name of my SIMS server.  It advertises itself as ai-1.accurateimage.org.  That's what both forward and reverse public IP lookups see.  Local DNS shows the SIMS box as mail.accurateimage.org in both forward and reverse lookups (long story... don't ask...).  So the DNS lookup on the SIMS local IP is different from what SIMS is advertising itself to be on the local network.  But why would that only affect mail with from addresses on the same domain?  This is an issue that really only affects my testing on my local network so I'm not going to lose a lot of sleep over it.  All in all the ECM2 setup is working very nicely.  I'm going to slowly start migrating more accounts over to it and watch what happens.

Bob Smith

Accurate Image • Bob Smith Photographer • Waco Texas USA
http://www.accurateimage.org


S'abonner aux messages S'abonner aux sommaires S'abonner aux indexes Se désabonner Ecrire un email au responsable de la liste