Mailing List Message #15351
From: Bob Smith <>
Subject: Re: 550 error and ECM2
Date: Tue, 12 Sep 2006 14:16:21 -0500
To: SIMS Discussions <>
X-Mailer: Apple Mail (2.752.2)

On Sep 12, 2006, at 1:35 PM, billc wrote:

Maybe try having SIMS route everything through your Postfix server (SMTP => Sending options => via foreign mail server and fill in the IP or name) and see if that helps.  Or through the ECM2 server itself.

Thanks.  I'm looking into both of those options.  I'm about to leave town for a few days so I don't want to do any "big" changes to a fully functioning system.  I do want to get SIMS to mirror my incoming mail to the test domain I've setup on ECM2 so that I can get a feel for using its webmail features while I'm on the road for a while.  That's where I'm hitting glitches.  It works fine for mail originating outside of my local network, not when it originates within the local net AND the From contains

What names is your ECM2 setup as?  Any conflicts there?  If it thinks it's * or something that's an exact match to one of SIMS' names there's no surprise that it's bouncing.

ECM2 runs on a host named however, nothing in the ECM2 has been configured for anything on  So far the only domain that ECM2 knows about is is a unique host name and not used by SIMS or anything else.

Thanks for the input.  Though this list is generally quiet, its proved immensely helpful to me over the years.

Bob Smith

Accurate Image Bob Smith Photographer Waco Texas USA

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster