Mailing List SIMS@mail.stalker.com Message #15546
From: Joe Wagner <joew@cdr.stanford.edu>
Subject: Re: Ping list (sorry but have seen nothing for days)
Date: Sat, 22 Sep 2007 12:41:03 -0700
To: SIMS Discussions <SIMS@mail.stalker.com>
X-Mailer: QUALCOMM Windows Eudora Version 7.1.0.9

I have tested sending via a different server and that verifies that the device is capable of sending;

        Just curious have you tried swapping intervening the ethernet cords/ethernet router? Using different ethernet ports; if it's not possible on the device, then on the SIMS mac? I keep around an old SCSI to ethernet adaptor just to swap in for testes with old OS9 macs.
        I once had a Windows server that spontaneously after years of service stopped connecting to a Dell laptop but would to a powerbook and other machines.  I could not figured out the problem and presumed in the end that something odd (no surprise) was going with the Windows laptop. A while later, the powerbook began having problems connecting. I replaced the server's ethernet card with an identical card (a spare from the same ten pack) and while the rest of the server's hardware and software never noticed the replacement, suddenly everything was rock solid. So what I mean with my rambled anecdote is that while test connecting with other machines is a good test, flaky network connects cause by hardware sometimes feels like tracing a ground fault or cold solder joint on a big circuit board where just moving your hand with the probe near problem can change or hide the symptoms.
Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster