Mailing List SIMS@mail.stalker.com Message #6309
From: Stefan Jeglinski <jeglin@4pi.com>
Subject: Re: [OT] Getting rid of Sendmail
Date: Sat, 24 Jun 2000 12:26:00 -0400
To: SIMS Discussions <SIMS@mail.stalker.com>
I downloaded it, but when I tried to install it
("rpm -ivh /home/root/webmin-0.80.rpm")
I got "package webmin-0.80 is for a different architecture"
I tried telling it to ignore the architecture but that failed too.

I'm running LinuxPPC 2000, so I suspect it doesn't like/know it.


OK, I just downloaded it and got the same thing, except for me it said

package webmin-0.80-1 is for a different architecture (Note the -1...)

Their ftp site shows 0.80 (which is actually 0.80-1?) was posted newly on 6-21, so I suspect it is broken somehow, and I bet Kreme has a version older than 0.80, 'cause he's been hawking it since before 3 days ago :-)

Solution: try < 0.80 from the ftp site, and write to the webmin people. It's only 3 days old (and posted at 2am as opposed to their normal afternoon times, so they were prolly sleepy), I bet they have a broken build or some dumb mistake 'cause you -know- they only tested it on their x86 machines...


Stefan Jeglinski

Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster