Mailing List SIMS@mail.stalker.com Message #8920
From: Lydia Saase <listen@saase.de>
Subject: Re: Wrong error message ? DNS? NOT SOLVED
Date: Tue, 18 Sep 2001 09:29:50 +0200
To: (SIMS Discussions) <SIMS@mail.stalker.com>
Please help, Dmitry

I dont get it.

>> when i try to send a mail to an undefined account on my server, i get the
>> message:
>>
>> Failed to deliver your message to xxx@domain.de:
>> SMTP: DNS Routing Loop
>> The Domain Name System record for 'mail.saase.de'
>> points back to 'mail.saase.de'.
>>
>> But it should say, that the account is not defined.
>>
>> I called my DNS specialist and he said, all is OK. There were no changes in
>> the DNS except the reverse lookup configuration for the IP address of the
>> mail server
>>
>
> If it's mail.saase.de. then reverse the routre entry:
> saase.de = mail.saase.de
>
>
> Best regards,
> Dmitry Akindinov

At the top of all my router settings, i have
saase.de = mail.saase.de

Domain name in General settings is mail.saase.de

I get this message when sending to an undefined account:

Failed to deliver your message to xxx@my_virtual_domain.de:
SMTP: DNS Routing Loop
The Domain Name System record for 'mail.saase.de'
points back to 'mail.saase.de'.

The MX of the virtual domain ist set to mail.saase.de

Sending to defined accounts is OK for all virtual domains!

The Problem occured after the reverse lookup configuration for the IP
address of mail.saase.de

Thanks.
Lydia


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster